High rate of timeouts
Incident Report for Heron Data
Resolved
The API has been stable and working since the fix. This is now been marked as resolved.
Posted Dec 03, 2023 - 22:23 UTC
Monitoring
A fix was implemented on 30/11/2023 at 19:30 UTC and our monitoring systems have no reports of further timeouts. We will continue monitoring throughout the day.
Posted Dec 01, 2023 - 11:14 UTC
Investigating
We are experiencing an increase in timeouts and are investigating the issue. We have taken intermediate steps to mitigate this and will update you as and when we have more information.
Posted Nov 30, 2023 - 19:21 UTC
This incident affected: API (Root, Transactions).