PDF parsing issue
Incident Report for Heron Data
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 13:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2023 - 13:14 UTC
Identified
We are experiencing issues with our PDF parsing capabilities. The issue has been identified and the fix is in progress.
Posted Jan 27, 2023 - 12:53 UTC
This incident affected: API (Transactions) and Dashboard.