Google Cloud Load Balancers
Incident Report for Heron Data
Resolved
Google Cloud has resolved this issue. Our API is fully functional again.
Posted Nov 16, 2021 - 18:09 UTC
Investigating
Google Cloud Load Balancers are experiencing issues, so Google is unable to port any traffic to our API. Any calls to our API will currently result in a 404 error. This is affecting other known sites such as spotify.com and etsy.com.
Posted Nov 16, 2021 - 18:02 UTC
This incident affected: API (Root, Transactions).