API instability
Incident Report for Heron Data
Resolved
This incident has been resolved. We experienced a high number of API requests that were using a high amount of CPU, overwhelming our infrastructure. We shipped a change that reduced the CPU usage, and have seen normal CPU usage for the last 8 hours
Posted Jun 22, 2023 - 09:53 UTC
Monitoring
We have implemented mitigation measures to address the higher than usual error rate with our API. We will continue to closely monitor the situation. Thank you for your understanding.
Posted Jun 21, 2023 - 21:41 UTC
Identified
We have identified the cause of the error rate issue and are actively working on resolving it. Thank you for your patience as we work towards a solution.
Posted Jun 21, 2023 - 21:31 UTC
Investigating
We are currently experiencing a higher than usual error rate with our API. Our team is actively investigating and working on resolving the issue. Updates to follow soon. We apologize for any inconvenience caused. Thank you for your patience.
Posted Jun 21, 2023 - 21:20 UTC
This incident affected: API (Root, Transactions).