Increased API latency
Incident Report for Heron Data
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 12:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 01, 2022 - 10:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2022 - 09:00 UTC
This incident affected: API (Transactions).